/| Mario Kart PC |\

Custom music on courses & results isn't playing for me

smile

Page :  1 

Messages 43 - Koopa Koopa
vs24097 pts ★ Legend
battle5000 pts ★ Novice
United States
Exactly what the title says. My connection's on a full 3 bars so I don't know what the problem with MKPC is. Tried everything, waiting a little while, turning off & on music and sound effects, and even disconnecting and reconnecting my wifi. Maybe a site related issue?
Messages 258 - Toadsworth Toadsworth
vs14522 pts ★ Champion
battle8314 pts ★ Expert
United Kingdom
Exactly what the title says. My connection's on a full 3 bars so I don't know what the problem with MKPC is. Tried everything, waiting a little while, turning off & on music and sound effects, and even disconnecting and reconnecting my wifi. Maybe a site related issue?

at the bottom left of ur browser (this may not work for some browsers but i know it does on chrome and firefox) there shoud be a thing saying "requesting from youtube.com" "sending from googleads.doubleclick.net" etc. that should explain stuff. OR the yt vid is broken like age restricted, copyrighted removed or whatever
Messages 43 - Koopa Koopa
vs24097 pts ★ Legend
battle5000 pts ★ Novice
United States
So I played another custom track to test, and they appear to be working again. Don't know why custom music refuses to play if the connection is low. facepalm
L
Messages 228 - Toad Toad
vs20081 pts ★ Legend
battle5635 pts ★ Novice
Philippines
happened to me like for the 4th time realized the video got deleted and picked another song and fixed it


it may or may not be your connection.
Messages 1624 - Golden Mario Golden Mario
vs13666 pts ★ Champion
battle5283 pts ★ Novice
France
The music is maybe striked on YouTube :s I hope that's just all

ANd that happens to me too. :s:( I don't understand.
Plus I don't think it's because of your connexion. I think that's strike of videos, or bugs, but not connexion problems.
L
Messages 228 - Toad Toad
vs20081 pts ★ Legend
battle5635 pts ★ Novice
Philippines
The music is maybe striked on YouTube :s I hope that's just all

ANd that happens to me too. :s:( I don't understand.
Plus I don't think it's because of your connexion. I think that's strike of videos, or bugs, but not connexion problems.

the solution for me is just replace the music, that's all.

Page :  1 

Back to International forum
Back to the forum